CVE-2018-1000132

Mercurial version 4.5 and earlier contains a Incorrect Access Control (CWE-285) vulnerability in Protocol server that can result in Unauthorized data access. This attack appear to be exploitable via network connectivity. This vulnerability appears to have been fixed in 4.5.1. (CVSS:0.0) (Last Update:2018-03-14)

CVE-2018-1000605
CVE-2018-1000108
چگونه آنتی ویروس را غیر فعال کنیم ؟‌

Mercurial version 4.5 and earlier contains a Incorrect Access Control (CWE-285) vulnerability in Protocol server that can result in Unauthorized data access. This attack appear to be exploitable via network connectivity. This vulnerability appears to have been fixed in 4.5.1. (CVSS:0.0) (Last Update:2018-03-14)