CVE-2018-1000170

A cross-site scripting vulnerability exists in Jenkins 2.115 and older, LTS 2.107.1 and older, in confirmationList.jelly and stopButton.jelly that allows attackers with Job/Configure and/or Job/Create permission to create an item name containing JavaScript that would be executed in another user’s browser when that other user performs some UI actions. (CVSS:0.0) (Last Update:2018-04-16)

CVE-2018-1999021
محافظت از حساب های کاربری در یک سازمان
CVE-2018-1000054

A cross-site scripting vulnerability exists in Jenkins 2.115 and older, LTS 2.107.1 and older, in confirmationList.jelly and stopButton.jelly that allows attackers with Job/Configure and/or Job/Create permission to create an item name containing JavaScript that would be executed in another user’s browser when that other user performs some UI actions. (CVSS:0.0) (Last Update:2018-04-16)