CVE-2018-1000175

A path traversal vulnerability exists in Jenkins HTML Publisher Plugin 1.15 and older in HtmlPublisherTarget.java that allows attackers able to configure the HTML Publisher build step to override arbitrary files on the Jenkins master. (CVSS:0.0) (Last Update:2018-05-08)

CVE-2018-1002150
انواع گواهینامه SSL
CVE-2018-1999027

A path traversal vulnerability exists in Jenkins HTML Publisher Plugin 1.15 and older in HtmlPublisherTarget.java that allows attackers able to configure the HTML Publisher build step to override arbitrary files on the Jenkins master. (CVSS:0.0) (Last Update:2018-05-08)