CVE-2018-1000183

CVE-2018-1000180
CVE-2018-1000044
CVE-2018-1000143

A exposure of sensitive information vulnerability exists in Jenkins GitHub Plugin 1.29.0 and older in GitHubServerConfig.java that allows attackers with Overall/Read access to connect to an attacker-specified URL using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins. (CVSS:0.0) (Last Update:2018-06-05)

COMMENTS