CVE-2018-1000194

A path traversal vulnerability exists in Jenkins 2.120 and older, LTS 2.107.2 and older in FilePath.java, SoloFilePathFilter.java that allows malicious agents to read and write arbitrary files on the Jenkins master, bypassing the agent-to-master security subsystem protection. (CVSS:0.0) (Last Update:2018-06-05)

CVE-2018-1000196
۱۱ راهکار ساده برای امن کردن سرور مجازی
CVE-2018-1000615

A path traversal vulnerability exists in Jenkins 2.120 and older, LTS 2.107.2 and older in FilePath.java, SoloFilePathFilter.java that allows malicious agents to read and write arbitrary files on the Jenkins master, bypassing the agent-to-master security subsystem protection. (CVSS:0.0) (Last Update:2018-06-05)