CVE-2018-1000542

netbeans-mmd-plugin version

CVE-2018-1000167
CVE-2018-1000116
بدنام ترین حملات سایبری در تاریخ اینترنت

netbeans-mmd-plugin version <= 1.4.3 contains a XML External Entity (XXE) vulnerability in MMD file import that can result in Possible information disclosure, server-side request forgery, or remote code execution. This attack appear to be exploitable via Specially crafted MMD file. (CVSS:0.0) (Last Update:2018-06-26)