CVE-2018-1999024

CVE-2018-1000622
CVE-2018-1000099
CVE-2018-1000300

MathJax version prior to version 2.7.4 contains a Cross Site Scripting (XSS) vulnerability in the \unicode{} macro that can result in Potentially untrusted Javascript running within a web browser. This attack appear to be exploitable via The victim must view a page where untrusted content is processed using Mathjax. This vulnerability appears to have been fixed in 2.7.4 and later. (CVSS:0.0) (Last Update:2018-07-23)