CVE-2018-1999040

An exposure of sensitive information vulnerability exists in Jenkins Kubernetes Plugin 1.10.1 and earlier in KubernetesCloud.java that allows attackers to capture credentials with a known credentials ID stored in Jenkins. (CVSS:0.0) (Last Update:2018-08-01)

InsaneCrypt Decryptor
CVE-2018-1000184
CVE-2018-1000049

An exposure of sensitive information vulnerability exists in Jenkins Kubernetes Plugin 1.10.1 and earlier in KubernetesCloud.java that allows attackers to capture credentials with a known credentials ID stored in Jenkins. (CVSS:0.0) (Last Update:2018-08-01)