CVE-2018-1999046

A exposure of sensitive information vulnerability exists in Jenkins 2.137 and earlier, 2.121.2 and earlier in Computer.java that allows attackers With Overall/Read permission to access the connection log for any agent. (CVSS:0.0) (Last Update:2018-08-23)

CVE-2018-1000174
CVE-2018-1000558
CVE-2018-1000061

A exposure of sensitive information vulnerability exists in Jenkins 2.137 and earlier, 2.121.2 and earlier in Computer.java that allows attackers With Overall/Read permission to access the connection log for any agent. (CVSS:0.0) (Last Update:2018-08-23)