CVE-2018-1000047

NASA Kodiak version v1.0 contains a CWE-502 vulnerability in Kodiak library’s data processing function that can result in remote code execution. This attack appear to be exploitable via Victim opens an untrusted file for optimization using Kodiak library. (CVSS:6.8) (Last Update:2018-03-01)

CVE-2019-6278 باگ XSS در JPress v1.0.4
CVE-2018-1000067
CVE-2019-3577

NASA Kodiak version v1.0 contains a CWE-502 vulnerability in Kodiak library’s data processing function that can result in remote code execution. This attack appear to be exploitable via Victim opens an untrusted file for optimization using Kodiak library. (CVSS:6.8) (Last Update:2018-03-01)