CVE-2018-1000050

Sean Barrett stb_vorbis version 1.12 and earlier contains a Buffer Overflow vulnerability in All vorbis decoding paths. that can result in memory corr

CVE-2019-6780 باگ امنیتی در Wise Chat plugin
CVE-2019-3580
CVE-2019-6136

Sean Barrett stb_vorbis version 1.12 and earlier contains a Buffer Overflow vulnerability in All vorbis decoding paths. that can result in memory corruption, denial of service, comprised execution of host program. This attack appear to be exploitable via Victim must open a specially crafted Ogg Vorbis file. This vulnerability appears to have been fixed in 1.13. (CVSS:6.8) (Last Update:2018-03-08)

COMMENTS