EasyApache 3 2018-12-17 Security Release

SUMMARYcPanel, L.L.C. has published EasyApache 3.36.11 with PHP version 5.6.39. This release addresses vulnerabilities related to CVE-2018-19518 and C

cPanel TSR-2018-0006 Full Disclosure
cPanel & WHM Version 72 Now in CURRENT!
EasyApache 2018-05-22 Security Release

SUMMARY
cPanel, L.L.C. has published EasyApache 3.36.11 with PHP version 5.6.39. This release addresses vulnerabilities related to CVE-2018-19518 and CVE-2018-19935. We strongly encourage all PHP 5.6 users to upgrade to version 5.6.39.

AFFECTED VERSIONS

All versions of PHP 5.6 through 5.6.38

SECURITY RATING

The National Vulnerability Database (NIST) has given the following severity ratings to these CVEs:

CVE-2018-19518 – MEDIUM
PHP 5.6.39
Fixed bug in IMAP module related to CVE-2018-19518

CVE-2018-19935 – MEDIUM
PHP 5.6.39
Fixed bug in IMAP module related to CVE-2018-19935

SOLUTION
cPanel, L.L.C. has released EasyApache 3.6.11 with PHP version 5.6.39. Unless you have disabled EasyApache updates, the EasyApache application updates to the latest version when launched. Run EasyApache to rebuild your profile with the latest version of PHP.

The

REFERENCES
https://nvd.nist.gov/vuln/detail/CVE-2018-19935
https://nvd.nist.gov/vuln/detail/CVE-2018-19518
http://www.php.net/ChangeLog-5.php

More Information

Check out the Release notes and the EasyApache 3 Changelog. To ensure that you receive up-to-date product news from cPanel, we encourage you to subscribe to the Product and Security updates mailing lists: cPanel Mailing List.

For the PGP-signed message, please see EA3 3-36-11 signed.

COMMENTS