Warning: Use of undefined constant REQUEST_URI - assumed 'REQUEST_URI' (this will throw an Error in a future version of PHP) in /home/afaghhos/domains/afaghhosting.net/public_html/blog/wp-content/themes/magone/functions.php on line 73
مدیریت کانفیگ سرور دامنه | EasyApache 4 Apr 9 Release

EasyApache 4 Apr 9 Release

We are happy to announce that cPanel, L.L.C. has released an update for EasyApache 4 which includes several PHP version updates. Take a look at the

EasyApache 31 October 2017 Security Release
cPanel & WHM Version 70 to STABLE
cPanel & WHM Version 74 to CURRENT!

We are happy to announce that cPanel, L.L.C. has released an update for EasyApache 4 which includes several PHP version updates. Take a look at the changes below, and then join us on SlackDiscord, or Reddit to talk about this update and much more.

۲۰۱۹-۴-۹

  • scl-php71
    • EA-8316: Update PHP to version 7.1.28, drop 7.1.27
  • scl-php71-meta
    • EA-8316: Update PHP to version 7.1.28, drop 7.1.27
  • scl-php72
    • EA-8320: Update PHP to version 7.2.17, drop 7.2.16
  • scl-php72-meta
    • EA-8320: Update PHP to version 7.2.17, drop 7.2.16
  • scl-php73
    • EA-8324: Update PHP to version 7.3.4, drop 7.3.3
  • scl-php73-meta
    • EA-8324: Update PHP to version 7.3.4, drop 7.3.3
  • ea-cpanel-tools
    • CPANEL-26711: Have ea_current_to_profile use prefix like ea_install_profile

cPanel, L.L.C. has updated RPMs for EasyApache 4 with PHP versions 7.1.28, 7.2.17, and 7.3.4. This release addresses vulnerabilities related to the Exif module and do not currently have CVE numbers. We strongly encourage all PHP 7.1 users to upgrade to version 7.1.28, all PHP 7.2 users to upgrade to version 7.2.17, and all PHP 7.3 users to upgrade to version 7.3.4.

AFFECTED VERSIONS
All versions of PHP 7.1 through version 7.1.27
All versions of PHP 7.2 through version 7.2.16
All versions of PHP 7.3 through version 7.3.3

SECURITY RATING
This release contains two vulnerabilities which do not currently have CVE numbers. These vulnerabilities both affect the Exif module.

SOLUTION
cPanel, L.L.C. has released updated RPMs for EasyApache 4 on April 9, 2019, with updated versions of PHP versions 7.1.28, 7.2.17, and 7.3.4. Unless you have enabled automatic RPM updates in your cron, update your system with either yum update or WHM’s Run System Update interface.

REFERENCES
https://www.php.net/ChangeLog-7.php

For the PGP-signed message, please see EA4-2019-4-9-CVE.

More Information

Information about all releases this year can be found in the ۲۰۱۹ EasyApache 4 Changelog and the EasyApache 4 Release Notes. To ensure that you receive up-to-date product news from cPanel, we encourage you to subscribe to the Product and Security updates mailing list on our website. You can also sign up for our EasyApache Development and EasyApache Production lists to see when updates are pushed for our RPMs, letting you know ahead of time what will be updated in each EasyApache release.

مدیریت سرور پشتیبانی و مشاوره – ثبت دامنه